Seeking last compatible version

Bug reports, feature suggestions etc...

Moderators: Programmer, WebWeaver, WillowsHeart

Metal Rat
Evaluation User
Evaluation User
Posts: 1
Joined: Fri 27 Dec, 2013 3:24 pm

Seeking last compatible version

Postby Metal Rat » Sat 25 Jan, 2014 3:08 pm

Greetings:

For reasons I am not going to go into detail about here, I have a computer that MUST remain on Microsoft Windows 2000 (without dual boot). The new Orphalese Tarot can only work with Windows XP and above, so the new version cannot be installed (except perhaps with a "wrapper", which is not going to occur).

Older versions of the Orphalese Tarot WERE compatible. Yes, I fully understand that older versions lack some of the new features and bug fixes, especially the new peer-to-peer file sharing tool (which replaced the "deck exchange"). However, since this particular computer is NOT connected to the Internet, this will not be an issue of concern.

I seek a ready to install copy of the last compatible version of the Orphalese Tarot, which I believe was version 7.6.2.2 (released February 2007). I have searched the Internet and have NOT been able to locate a copy (or even the Zip file "tarotsetup_98.zip"). There was one supposed link to this version that I found, but it incorrectly pointed to version 7.3.0.2.

If anyone can provide me a link to download version 7.6.2.2, it would be greatly appreciated. Thank you.

User avatar
Programmer
Major Contributor
Major Contributor
Posts: 1667
Joined: Sat 01 Jan, 2005 12:00 am
Location: Spain
Contact:

Re: Seeking last compatible version

Postby Programmer » Sun 26 Jan, 2014 2:02 pm

I am sorry I don't have that file myself. I suppose I really should keep an archive copy of each new version but I never got into the habit. If anyone out there has the installation files for that version they could send them to me and I will provide a link to the downgrade.


Return to “Program”

Who is online

Users browsing this forum: No registered users and 1 guest